hama usb stick mit rt73 chipsatz und ubuntu teil III

ok
Nachdem meine gute alte IBM DTLA bla 45 Gigabyte dann doch nach nur sechs jahren anfing Geräusche zu machen, musste ich wohl oder übel mein System sichern und auf eine neue Platte spiegeln.
Nach einigem Ausprobieren und dem Abwägen der Vor- und Nachteile eines 1:1 dump oder einer Neuinstallation und nachträglichem Importieren der wirklich wichtigen Einstellungen, habe ich mit für eine Neuinstallation mit Gutsy Gibbon entschieden.
Natürlich mit Gnome 😉
So weit klappte auch alles super.
Das WLAN wurde von selbst erkannt und man musste keine extra Treiber laden oder ndiswrapper benutzen.
Alles super.
Alles? Nein, natürlich nicht. Beim Aufrufen von Seiten die JavaScripts von externen Seiten aufrufen brach jedesmal die Verbindung ab und man musste den Stick rausziehen, neu einstecken und warten.
Wenn man aber wieder solche Seiten wie ebay, oder yahoos 360 besucht hatte, brach das Netz zusammen.

Die Lösung fand sich dann im ubuntuforum

Jetzt grade sehe ich, dass im meinem Firefox JavaScript zwar aktiviert ist, wenn ich allerdings auf erweitert klicke, ist nur die erste von fünf Möglichkeiten aktiviert. Nachdem ich das jetzt also geändert habe, gehen auch die von mir zuvor genannten Seiten ohne Probleme. Scheint, als ob mein WLan nun zu 100% läuft

jetzt gehts.
Warum auch immer.

Ne, das ist auch nicht der Weisheit letzter Schluss.
Hab jetzt erstmal einen neuen Stick bestellt in der Hoffnung es möge helfen

ähnliche themen:

Schreib als Erster einen Kommentar

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*